messed with settings... now some songs are slow as hell

Discussion particular to FoFiX, its development, and themes
Forum rules
This topic is 10 years and 3 months old. Instead of replying, please begin a new topic, or search for another related topic that may be more suitable.
billhur
Member
Posts: 12
Joined: July 17th, 2009
Reputation: 0

messed with settings... now some songs are slow as hell

Postby billhur » Sun Nov 22, 2009 7:56 pm

some songs are unplayable I believe i messed with the Advanced Audio sample frequency and or sample bits or buffer size. some songs are fine, most are slow and not hitting on the notes. I tried uninstalling it and no dice. its still screwed up. any help out there on this?
Image
User avatar
InuMatLP531
Member
Posts: 147
Joined: December 14th, 2008
Reputation: 0
Contact:

Re: messed with settings... now some songs are slow as hell

Postby InuMatLP531 » Sun Nov 22, 2009 8:15 pm

If it's something wrong with your computer, then a system restore might do the job. Other than that, your FoF settings are still saved in another folder in your AppData folder. Here are my defaults for the "Advanced Audio Settings". Maybe switching them back will help.

Sample Frequency: <44100>
Sample Bits: 16
Buffer Size: 2048
Results Cheer Loop: Yes (now that I realized how annoying this is, I set it to off)
Cheer Loop Delay: 550

Or, simply navigate to user/local/appdata/fofix on your computer (assuming you have Windows) and delete the folder. Reinstalling FoF now will have all the default settings.

Return to “FoFiX”

Who is online

Users browsing this forum: MSN [Bot] and 1 guest